rwd rc-drifters Forum Index

rwd rc-drifters
here is the new forum about the RWD rcdrift world, create by a little frenchie to assemble all the RWD rcdrift comunity in one place ;) Thanks to RWD rcdrift page on facebook and Hei-Ko to the partnership :)

 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

KDS 800
Goto page: 1, 2, 3  >
 
Post new topic   Reply to topic    rwd rc-drifters Forum Index -> TECHNICAL DISCUSSION -> Gyroscope
Previous topic :: Next topic  
Author Message
Justsidewayz


Offline

Joined: 05 Jun 2013
Posts: 97
Localisation: Sacramento, California
Masculin

PostPosted: Sun 16 Jun - 19:23 (2013)    Post subject: KDS 800 Reply with quote

I picked up this gyro (KDS-800) based on Robekensugi's recommendation. First test with gyro was very impressive. I hooked it up set the servo travel limit on the gyro. Then dialed in the limits on the steering at the radio. After that it was a matter of finding a gyro gain level I liked. I started out @ -60 but the gyro control was too much not letting me switch properly. I ended up running the gain in the -45 to -30 range. It still gives me quite a bit of control, and keeps the car from spinning out too much. Just so others know I tried the positive side of the gain channel. This puts the gyro in heading lock mode. This mode will just not work for a rc drift car. If your in the market for a gyro make sure its not a heading lock gyro. One of the features I liked on this gyro is that you can use it with a regular servo or a digital servo. Robekensugi does however warn that this gyro will not work with all servos. The car control with the gyro is amazing. I had my best cs tandem partner try it out for the first time, and he got a good lap in about 20 laps in my garage track. It is polished surface so it might make things a little easier. I need to get some testing in on asphalt too, as our groups main surface is parking lot asphalt. 


Thanks for taking the time to read about my experience.


Back to top
Publicité






PostPosted: Sun 16 Jun - 19:23 (2013)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Davis


Offline

Joined: 24 May 2013
Posts: 60
Localisation: Duisburg / Germany
Masculin

PostPosted: Thu 4 Jul - 09:44 (2013)    Post subject: KDS 800 Reply with quote

I received a KDS-800 yesterday, but unfortunately I am not able to get it to work. Sad - I tried every mode, every possible combination of turning on the transmitter and the car, etc.

So I assume the problem lies with the Spectrum DX3-R, since I tried multiple servos as well.

If there is any other trick to get it to work, let me know. Wink
_________________
It takes two to tandem.


Back to top
Dieker


Offline

Joined: 18 Jun 2013
Posts: 42
Localisation: The Netherlands

PostPosted: Thu 4 Jul - 17:12 (2013)    Post subject: KDS 800 Reply with quote

Davis, you probably have your DX3R set to 5.5ms. If so, it's only a 2 channel radio.
Set it to 11ms and you'll see the 3rd channel will control the gyro's gain.


Back to top
Davis


Offline

Joined: 24 May 2013
Posts: 60
Localisation: Duisburg / Germany
Masculin

PostPosted: Thu 4 Jul - 18:38 (2013)    Post subject: KDS 800 Reply with quote

AWESOME! - Thanks a bunch man, works like a charm now!
I only hope the 11ms framerate won´t do any harm to the digital servo?
_________________
It takes two to tandem.


Back to top
Dieker


Offline

Joined: 18 Jun 2013
Posts: 42
Localisation: The Netherlands

PostPosted: Thu 4 Jul - 18:51 (2013)    Post subject: KDS 800 Reply with quote

Glad you have it working now:)

Don't worry about harm. The servo is reacting slower now. There's a risk running 5.5ms if you have slow or analog servos. 11ms is save for all servos.
The downside is the reaction time now, which has doubled. But you probably won't notice any difference.


Back to top
Davis


Offline

Joined: 24 May 2013
Posts: 60
Localisation: Duisburg / Germany
Masculin

PostPosted: Thu 4 Jul - 19:01 (2013)    Post subject: KDS 800 Reply with quote

Hehe, well I´m not so much into 5.5 milliseconds reaction time, otherwise I wouldn´t need a gyro. Mr. Green
I´ll give it a try tomorrow and see if it does a better job than the R2 D-box.
_________________
It takes two to tandem.


Back to top
Davis


Offline

Joined: 24 May 2013
Posts: 60
Localisation: Duisburg / Germany
Masculin

PostPosted: Fri 5 Jul - 18:30 (2013)    Post subject: KDS 800 Reply with quote

I ran the chassis today and the gyro is very nicely adjustable, via the two potis and the remote. No match for the R2 D-box. -  -  - However the servo got very hot while running. Not sure if that is due to the changed frame rate or because I was tinkering with the delay and limit settings on the gyro? - - - The servo is making a slight cracking sound now, so I put a standard Tamiya servo in instead, let´s see how it will work out with such a low speed servo. ^^
_________________
It takes two to tandem.


Back to top
Dieker


Offline

Joined: 18 Jun 2013
Posts: 42
Localisation: The Netherlands

PostPosted: Fri 5 Jul - 19:51 (2013)    Post subject: KDS 800 Reply with quote

Does the gyro have a digital mode? You can disable that to slow things down.

The framerate is slower now at 11ms, so that can't be adding to the heat.
Limit settings are like travel/epa in your transmitter. Make sure your transmitter is 100% epa for steering. Then set the limit on the gyro by steering left/right untill the servo stops binding.

Delay is for slower servos so the gyro knows it should expect a delay for slow servos.

What servo do you have?


Back to top
Davis


Offline

Joined: 24 May 2013
Posts: 60
Localisation: Duisburg / Germany
Masculin

PostPosted: Fri 5 Jul - 20:05 (2013)    Post subject: KDS 800 Reply with quote

The servo I used was a Bluebird BMS 955 DMG .  I just read through a couple of posts on a few helicopter forums and the problem seems to be with the DS (Digital Servo) mode of the gyro. That will put more voltage through to the servo than in normal mode. This can cause some heat issues with cheap digital servos like the Bluebird.

Thanks for the explanations.
_________________
It takes two to tandem.


Back to top
haRun


Offline

Joined: 18 Jun 2013
Posts: 60
Localisation: Munich - Germany
Masculin

PostPosted: Sun 28 Jul - 22:30 (2013)    Post subject: KDS 800 Reply with quote

Hey.

I've got my KDS-820 gyro today. But it won't work.
I tried both analog and digital servo. All different combinations of switches and trimming etc.
The servos are always like "dead"... i can't steer at the radio, and the servo can be turned by hand.
So i guess the servo doesn't get any power.

edit: i also tried a different radio. Wheter the Sanwa MT-4, nor the Kopropo EX-10 Helios does work.

Can anybody help me? Or is my gyro broken?

Cheers, Harun


Back to top
Justsidewayz


Offline

Joined: 05 Jun 2013
Posts: 97
Localisation: Sacramento, California
Masculin

PostPosted: Mon 29 Jul - 04:47 (2013)    Post subject: KDS 800 Reply with quote

Is the gyro powering up? Does the led flash?

Back to top
haRun


Offline

Joined: 18 Jun 2013
Posts: 60
Localisation: Munich - Germany
Masculin

PostPosted: Mon 29 Jul - 08:43 (2013)    Post subject: KDS 800 Reply with quote

Yes it does flash constantly slow from the beginning.No matter if analog servo or digital. Tried all switches and stuff.
No fast flashing at startup. 


Back to top
Justsidewayz


Offline

Joined: 05 Jun 2013
Posts: 97
Localisation: Sacramento, California
Masculin

PostPosted: Mon 29 Jul - 08:44 (2013)    Post subject: KDS 800 Reply with quote

try using a fhss-2 receiver with the mt4.

Back to top
haRun


Offline

Joined: 18 Jun 2013
Posts: 60
Localisation: Munich - Germany
Masculin

PostPosted: Mon 29 Jul - 09:48 (2013)    Post subject: KDS 800 Reply with quote

I tried a RX-461 and RX-451.Which FHSS-2 receivers are working?


Thanks!


Back to top
Automatix


Offline

Joined: 18 Jul 2013
Posts: 38
Localisation: Vienna
Masculin

PostPosted: Mon 29 Jul - 10:34 (2013)    Post subject: KDS 800 Reply with quote

On my Kopropo EX-1 I had to change from fast mode to another one (don't remember the name) in order to activate channel 3&4. Without that my Gyro didn't do something.

Back to top
Display posts from previous:   
Post new topic   Reply to topic    rwd rc-drifters Forum Index -> TECHNICAL DISCUSSION -> Gyroscope All times are GMT + 2 Hours
Goto page: 1, 2, 3  >
Page 1 of 3

 
Jump to:  

Index | Create my own forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group